Process Industries BUP Layer – Upgrade to Dynamics AX 5.0 SP1 RU6

Friends,

If the customer installation has a hotfix Roll-up(RU) lower than AX2009 SP1 RU-6 , then the environment needs to be upgraded to AX2009 SP1 RU-6

You can download the same from the following link. [Requires partnersource login]
Please note: For Rollup-6 download the KB article number 2518312 from the list of KB articles in the below link.

Click here to download

More details about process Industries:

Process Industries for Microsoft Dynamics® AX provides different BUS layer solutions to support each GLS layer of the base product. For example, PI 3.1 that is released on Microsoft Dynamics® AX 2009 Service Pack 1 has 4 versions of BUS layers compatible with SYS, GLS-TR, GLS-CONS and GLS-EE layers. Due to this architecture, each BUS layer requires an associ ated BUP layer for servicing the solution. Each BUP layer provides fixes for a list of customer-reported issues as well as code resolutions against the baseline rollup that the BUP layer is built upon. Process Industries is not supported on GLS-IL and there are no plans for support for PI on GLS-IL in the future

Good day!!

Advertisements